Layout issue

If you have any comments, questions, suggestions, or problems with the BeardedDragon.org Website, please post them here. Forum Community related topics and the like are also welcome here!

Layout issue

Postby quyllur » Mon Nov 21, 2016 9:40 am

[TOPIC AUTO-LOCKED DUE TO INACTIVITY]

Not sure if I am the only one experiencing this, but it happens for me on multiple computers:

When viewing a thread in the forums, the actual posts don't display until I scroll past all of the right sidebar stuff. The other layout items are fine, viewing the forums themselves and creating/editing a post, the alignments are all fine.
User avatar
quyllur
Hatchling Poster
 
Posts: 175
Joined: Thu Dec 31, 2015 11:30 am
- Advertisement -
- Advertisement -

Re: Layout issue

Postby beardie » Wed Nov 23, 2016 9:57 am

That is odd. I've not had any other reports of that. What operating system and browser are you using?
Not a vet, just a concerned former keeper
Image
User avatar
beardie
Site Administrator
Site Administrator
 
Posts: 10849
Joined: Tue Nov 27, 2001 1:47 pm
Location: Orange County, CA, USA

Re: Layout issue

Postby quyllur » Wed Nov 23, 2016 12:30 pm

Has been a problem with Windows 7 and IE and Windows 10 and Firefox
User avatar
quyllur
Hatchling Poster
 
Posts: 175
Joined: Thu Dec 31, 2015 11:30 am

Re: Layout issue

Postby beardie » Wed Nov 23, 2016 1:12 pm

Hmm. I haven't seen that before. IE on windows 7 has got to be a huge number of users too.

I'll need to load up windows in a virtual machine (have all macs at home) and test this out. I definitely don't want major issues like that persisting. The fact that you mention it for Firefox as well is strange.

Is this only for the forums or do other pages (like the home page) do this for you?

Thanks,
Alex
Not a vet, just a concerned former keeper
Image
User avatar
beardie
Site Administrator
Site Administrator
 
Posts: 10849
Joined: Tue Nov 27, 2001 1:47 pm
Location: Orange County, CA, USA

Re: Layout issue

Postby quyllur » Wed Nov 23, 2016 2:28 pm

Nope all other pages, including all other forum views are normal. The only one that is off is when I'm viewing actual threads.
User avatar
quyllur
Hatchling Poster
 
Posts: 175
Joined: Thu Dec 31, 2015 11:30 am

Re: Layout issue

Postby beardie » Thu Nov 24, 2016 10:41 am

Hmmm... okay. I'll try to test on that. Thanks for clarifying the specifics. That will help me focus on those pages when I get a chance.

Thank you... and sorry for the inconvenience on that. I haven't changed the layout stuff in a year or so, and its the first someone's mentioned it. Also possible that more recent browser updates do things slightly differently that they didn't before and a bug in my layout that wasn't apparent before may now be.

Thanks again... Happy Thanksgiving (if you're from the US). :)

-Alex
Not a vet, just a concerned former keeper
Image
User avatar
beardie
Site Administrator
Site Administrator
 
Posts: 10849
Joined: Tue Nov 27, 2001 1:47 pm
Location: Orange County, CA, USA

Re: Layout issue

Postby quyllur » Fri Nov 25, 2016 9:22 am

Thanks, it's not a real inconvenience, I can still see the threads, just thought I'd mention it in case anyone else was having the same problems.

Happy Thanksgiving!
User avatar
quyllur
Hatchling Poster
 
Posts: 175
Joined: Thu Dec 31, 2015 11:30 am
- Advertisement -
- Advertisement -


Return to Website Comments

Who is online

Users browsing this forum: No registered users