Is anything wrong with my setup?

Discuss substrates, lighting, heating, enclosure building ideas, share enclosure photos, and talk about any other enclosure-related topics.

Is anything wrong with my setup?

Postby Dogstar5988 » Fri Apr 03, 2020 6:06 am

Hello, my bearded dragon past away after having surgery for a mouth abscess. I just got a new guy who arrived in the mail yesterday. He is a hypo paradox named Kino. He has been stressed it seems since he arrived. He has stress marks and has been running around the cage like he wants to get out. He did eat the same day he arrived. I did notice there is a slight buzz coming from the UVB fixture so could that be bothering him? I want to make sure I do everything correctly this time so can you please take a look.
Also food wise for this size dragon 10 dubia roaches 2x daily plus salads offered, does that sound right?
Cage - 40 gallon
Temps - Hot side 105-107f measure with temp gun (probe readings are inaccurate)
Cool side - usually around 80f
Substrate - Coco fiber mat (not loose)
Food - Dubia roaches (given gutload powder to eat) and superworms (mostly eat scraps like potatoes) Salads offered daily (mixed kale,collards,dandelion,mustards, bell pepper)
Supplements - (he hasn't gotten any yet but they will be) Calcium +D3 powder for insects and multivitamin powder every 2-3 days.
[Click image to enlarge]
[Click image to enlarge]
[Click image to enlarge]
Dogstar5988
Newbie Poster
 
Posts: 41
Joined: Sat Apr 04, 2015 9:58 am
- Advertisement -
- Advertisement -

Re: Is anything wrong with my setup?

Postby Claudiusx » Fri Apr 03, 2020 6:07 am

Moved by Moderator from General to Enclosures
Follow along with all my beardies. Check out my thread here!: Claud's Crew
P.S. We have lots of pictures ;)
Click here if you use a Sunblaster fixture - IMPORTANT
User avatar
Claudiusx
Moderator
Moderator
 
Posts: 18834
Joined: Tue Jun 02, 2009 3:44 pm
Location: California

Re: Is anything wrong with my setup?

Postby Claudiusx » Fri Apr 03, 2020 6:12 am

Hi there,

Your setup looks ok.

What UVB bulb are you using?
I noticed you're using foil in the back for a reflector. To be effective, it really needs to be smooth and not crinkled and creased like that. I would make another one out of a few sheets of foil (to give it strength) and gently bend it into a curve to fit behind the bulb but make sure it stays smooth.

Dogstar5988 wrote:Temps - Hot side 105-107f measure with temp gun (probe readings are inaccurate)

What makes you think your probe is inaccurate? Typically when probe reads different than an IR gun, it's the IR gun that is the one reading inaccurately.

Since you just got him it's very common for them to be stressed. They go through relocation stress when they change environments.

The buzzing sound from the fixture could be just a bad fixture, or it could be your Al foil touching the ends up the bulb (where the power is live) If this is the case, just don't make your foil so long so that it falls short of touching the ends.

So he is a paradox? Who did you buy him from?
I imagine a paradox wasn't too cheap :p

-Brandon
Follow along with all my beardies. Check out my thread here!: Claud's Crew
P.S. We have lots of pictures ;)
Click here if you use a Sunblaster fixture - IMPORTANT
User avatar
Claudiusx
Moderator
Moderator
 
Posts: 18834
Joined: Tue Jun 02, 2009 3:44 pm
Location: California

Re: Is anything wrong with my setup?

Postby Dogstar5988 » Fri Apr 03, 2020 6:28 am

Hello there,

The UBV is a Reptisun 10.0 T5. How about some reflective tape for the backing that would probably be smoother? The buzzing isn't loud but if I stick my head in his cage it's noticeable. I figured the probe was probably wrong because its white where the dragon and darker surfaces are hotter. Plus I had always heard that the IR guns were the most accurate thing you could get.

I got him from herebdragons.com. They were great and he was delivered in less than a day. Yeah he wasn't cheap, but I wanted to make sure I got one from a good breeder and that he didn't look exactly like my last dragon. Its hard to tell in pictures but he has some blue splotches and all the spikes along his spine have blue.
Dogstar5988
Newbie Poster
 
Posts: 41
Joined: Sat Apr 04, 2015 9:58 am

Re: Is anything wrong with my setup?

Postby Claudiusx » Fri Apr 03, 2020 6:40 am

Based on the picture you posted, it appears to be the t8 version of the bulb, not the t5 version. The t5 is a much more slender tube. Do you have the box the reptisun came in to verify?

Aluminum tape should work. I haven't tested it yet but I have some and have been meaning to test it anyways.

What does your probe read in the spot? Compared to the same spot with your IR gun?

The problem with IR guns, is they rely on the emissivity of a surface. And all surfaces have different emissivities, or e values. Most IR guns come programed to read surfaces with an E value of around .95 This means, if the device is used to measure something that doesn't fall under that E value, it won't be reading it accurately, as it is calibrated to only specific surfaces. You can get IR guns with adjustable E value settings, but you have to know the e value of the material you are reading.

This can get complicated, which is why I typically recommend a digital with probe end, unless you know the surface materials you are measuring, and have a gun that can be adjusted. You can always look up a chart for e values of different materials.
Typically, wood pieces in the tanks have an e value close to that, so they are accurate if you are reading a log or something, but when it comes to plastic hammocks and plastic/painted decor, you really just don't know for sure.

I'd leave your probe in place for 10-15 minutes and see what it reads.

-Brandon
Follow along with all my beardies. Check out my thread here!: Claud's Crew
P.S. We have lots of pictures ;)
Click here if you use a Sunblaster fixture - IMPORTANT
User avatar
Claudiusx
Moderator
Moderator
 
Posts: 18834
Joined: Tue Jun 02, 2009 3:44 pm
Location: California

Re: Is anything wrong with my setup?

Postby Dogstar5988 » Fri Apr 03, 2020 6:57 am

Oh you are right it is a T8. I will try out the aluminum tape today and see how that looks.
The probe so far has been showing about 10 degrees less than the IR gun so the probe is usually reading about 95. When he is basking he has been opening his mouth at times to cool off so it seems like he is getting warm enough. If his only problem is the moving stress how long do you think it should take until he starts to relax?
Also for the feeding is 10 dubias 2x a day plus whatever salad he eats enough? Too much? I'm contacting the breeder for his exact age but I am guessing 5-7 months.
Dogstar5988
Newbie Poster
 
Posts: 41
Joined: Sat Apr 04, 2015 9:58 am
- Advertisement -
- Advertisement -

Re: Is anything wrong with my setup?

Postby Claudiusx » Fri Apr 03, 2020 7:04 am

Yeah, that is a good sign he is thermoregulating then.

Next time you're out or you think about it, it would be worthwhile to pick up a second digital with probe end. They are typically only 5 bucks online, and less than 10 in petstores. Then you could just get a second probe reading to see if your first probe is wrong or not. Typically they do come with black tips though.

Typically, for growing dragons we like to suggest live feeders about 2 times a day, and allow him to eat his fill. Along with a fresh salad offered daily. IMO, the most variety you can offer the better!

-Brandon
Follow along with all my beardies. Check out my thread here!: Claud's Crew
P.S. We have lots of pictures ;)
Click here if you use a Sunblaster fixture - IMPORTANT
User avatar
Claudiusx
Moderator
Moderator
 
Posts: 18834
Joined: Tue Jun 02, 2009 3:44 pm
Location: California

Re: Is anything wrong with my setup?

Postby Dogstar5988 » Sat Apr 04, 2020 12:07 pm

I put up the aluminum tape and there is a noticeable difference in the light for sure. One thing though, as you can see from my pictures the UVB isn't directly overhead. Is this going to be an issue? Its kind of to the side.
Dogstar5988
Newbie Poster
 
Posts: 41
Joined: Sat Apr 04, 2015 9:58 am

Re: Is anything wrong with my setup?

Postby Claudiusx » Sat Apr 04, 2020 12:17 pm

Nope that will be ok as long as the distance is proper :) the UV shines in all directions from the bulb that are exposed, not just straight down.

-Brandon
Follow along with all my beardies. Check out my thread here!: Claud's Crew
P.S. We have lots of pictures ;)
Click here if you use a Sunblaster fixture - IMPORTANT
User avatar
Claudiusx
Moderator
Moderator
 
Posts: 18834
Joined: Tue Jun 02, 2009 3:44 pm
Location: California

Re: Is anything wrong with my setup?

Postby Dogstar5988 » Sat Apr 04, 2020 12:26 pm

Ok thanks, I had just heard that it could irritate his eyes so wanted to make sure.
Dogstar5988
Newbie Poster
 
Posts: 41
Joined: Sat Apr 04, 2015 9:58 am

Re: Is anything wrong with my setup?

Postby Claudiusx » Sat Apr 04, 2020 12:52 pm

As long as it's not at eye level and is mounted up high in the tank it won't cause eye issues.

-Brandon
Follow along with all my beardies. Check out my thread here!: Claud's Crew
P.S. We have lots of pictures ;)
Click here if you use a Sunblaster fixture - IMPORTANT
User avatar
Claudiusx
Moderator
Moderator
 
Posts: 18834
Joined: Tue Jun 02, 2009 3:44 pm
Location: California
- Advertisement -
- Advertisement -


Return to Enclosures

Who is online

Users browsing this forum: No registered users